10 April 2018

Getac Statement on Bluetooth® pairing vulnerability Update (Intel SA-00128)

Getac Statement on Bluetooth® pairing vulnerability Update (Intel SA-00128)
Please download the pdf for more information

The information in this announcement should be acted upon as soon as possible.

Download pdf

  • 10 April 2018 12:29

Share this story

Facebook Linkedin Twitter